Vraagje over het upgraden van HVNL naar V1.6

Plaats hier als je tegen problemen aanloopt met het installeren van Add-Ons, gebruik ervan, enz.
Lees eerst de stickies voordat je een nieuwe vraag stelt.
Plaats reactie
Gebruikersavatar
joukie
Berichten: 112
Lid geworden op: 27 feb 2021, 15:09
Gegeven waarderingen: 30 keren
Ontvangen waarderingen: 0

Vraagje over het upgraden van HVNL naar V1.6

Bericht door joukie »

Beste,
Moet je voor het upgraden van t Hart van Nederland naar V 1.6 eerst de oude versie V 1.5 verwijderen zoals wordt geadviseerd op railsim. Zo ja kun je deze dan ergens anders plaatsen voor het geval het fout loopt om dan weer terug te kunnen plaatsen. En is wat op railsim staat ( V1.6 ) dezelfde inhoud als de oude maar alleen met enkele aanpassingen en dan gewoon het Assets en het route bestand plaatsen..

Dank voor de reacties.

Mod: Titel duidelijker gemaakt en verplaatst naar vragen

Rob
Berichten: 69
Lid geworden op: 07 apr 2020, 07:45
1
Gegeven waarderingen: 28 keren
Ontvangen waarderingen: 5 keren

Re: Vraagje over het upgraden van HVNL naar V1.6

Bericht door Rob »

joukie schreef:
13 sep 2021, 13:48
Zo ja kun je deze dan ergens anders plaatsen voor het geval het fout loopt om dan weer terug te kunnen plaatsen.
Ja, een backup maken is inderdaad altijd verstandig. Bij problemen kun je die dan terugzetten, zodat je dan niet allerlei wijzigingen ongedaan hoeft te maken.
Laatst gewijzigd door Rob op 13 sep 2021, 16:43, 1 keer totaal gewijzigd.
Deze gebruikers waarderen Rob voor dit bericht:
joukie

Gebruikersavatar
Frison
Berichten: 995
Lid geworden op: 04 apr 2020, 18:09
1
Gegeven waarderingen: 394 keren
Ontvangen waarderingen: 2180 keren
Contacteer:

Re: Vraagje over het upgraden van HVNL naar V1.6

Bericht door Frison »

Ja, wat moet ik zeggen? :rolling_eyes:

Er staat het volgende vermeld:
En nogmaals met nadruk; verwijder de oude versie voor je de V1.6 installeert!
Dat is duidelijk dus.
En waarom zou je een backup maken van een oude versie? Die wordt al lang niet meer ondersteund en is vervangen door versie 1.6

Gewoon verwijderen en de nieuwe versie installeren. :wink:
Deze gebruikers waarderen Frison voor dit bericht:
joukie
Gelukkig heb ik er geen verstand van, en dat wil ik graag zo houden.

If ... Then ... Else.

Plaats reactie

Terug naar “Vragen”